Problema Alternatore Corolla

Registrato
17 Gennaio 2013
Messaggi
22
Piaciuto
3
Località
Milano
noie anche al mio alternatore?

in 15 Minuti ho montato il nuovo alternatore. Il motore e' partito e le spie della batteria così come quella del filtro carburante si sono spente e tutto e' tornato a funzionare alla perfezione. Non mi posso lamentare se in dieci anni ho cambiato solo due lampadine.
Buonasera a tutti. Sono appena arrivato a casa dopo 200km senza problemi. Spengo la Corolla SW 2000 D4D 116CV del 2006, 155'000km) in cortile per scaricare i bagagli, rimetto in moto e vedo spia alternatore e filtro gasolio accese, e sento uno strano "sibilo" dalla zona cinghie: stessi sintomi descritti spesso qui per l'alternatore andato, però la tensione è 12.4 a motore spento, a motore acceso sale fino a 14 in un minuto a 1500 rpm. Quindi carica.
Idee?
Per fontanavr : dici che l'hai cambiato in 15 minuti. La mia è una 2000 116cv, pensi sia ugualmente facile? O magari l'accesso è impossibile? Quali attrezzi servono? E la piastra diodi a 30€ come si è comportata? Ci aggiorni?
Conoscete un buon elettrauto in Milano zona via Mac Mahon, Console Marcello?
 
Registrato
17 Gennaio 2013
Messaggi
22
Piaciuto
3
Località
Milano
Sostituzione alternatore su Corolla 20 D4D 85kW (aggiornamento)

Riassunto
A 158'000 km si accende la spia della batteria, e proviene un brutto rumore di sfregamento dalla zona alternatore. Prima il mio tester, poi l'elettrauto confermano la diagnosi: alternatore andato. Si è accesa anche la spia del filtro gasolio, ma è un'anomalia che sembra accadere spesso quando salta l'alternatore.
Identificazione ricambio
La vettura è una
- Corolla 2000 D4D wagon, immatricolata nel Febbraio 2006, 85kW 115CV
- versione E12T, codice motore Motore 1CD FTV, con aria condizionata
L'alternatore riporta una targhetta metallica (fotografata prima di smontarlo, infilando il cellulare tra alternatore e paratia abitacolo tenendolo con una mano sola, modalità macro sennò sfoca, flash e scatto ritardato di alcuni secondi, e vari tentativi) con codici
- Toyota 27060-27090
- Denso 104210-3431
- 12V 27080 made in japan
dovrebbe essere da 130A (ampere), vetture senza clima possono avere amperaggi inferiori
Preventivi di costo ricambi:
Concessionaria Toyota 750€ solo ricambio
Elettrauto: 530+IVA solo ricambio nuovo originale
Ricambista amico: 350€ IVA e fattura inclusa, solo ricambio originale Denso
Soluzione scelta: ebay Alternatore revisionato (RMFD, remanufactured) dall'inghilterra €144 + €33 spedizione.
Mano d'opera
Lavoro fatto da meccanico amico, 4-5 ore di lavoro perchè per sfilare l'alternatore, una volta smontato, ha dovuto smontare il semiasse destro per riuscire a farlo uscire.
Non so se esistano modi più facili, ho letto di alcuni che parlavano di smontare telaietto (della sospensione?), sembra comunque un lavoro bello impestato.
Corollario
Si è resettata la centralina, la spia del filtro gasolio è andata a posto da sola, il cicalino delle cinture di sicurezza che avevo disabilitato è tornato a dar fastidio.
Quando ho tempo e voglia mi metto a giocare con l'alternatore rotto e vedo cosa c'è che non va, magari erano solo le spazzole consumate.
Grazie a fontanavr che mi ha risposto, confermando che sul motore 1.4 smontarlo è molto più facile, l'avrei fatto da solo nel box
saluti
 
Ultima modifica:
Registrato
12 Settembre 2017
Messaggi
2
Piaciuto
0
Località
roma
rottura alternatore

Signori, 171.000 km di onorato lavoro e si è rotto l'alternatore. Sostituzione del pezzo e batteria nuova: €320. Posso ritenermi fortunato!:biggrin2:
 
Registrato
28 Febbraio 2017
Messaggi
23
Piaciuto
0
Località
Roma
alternatore ?

ciao a tutti...
mi riaggancio a questa discussione... chissa' se c'e' ancora qualcuno esperto che segue la corolla !!! :smile:

forse sono arrivato anche io ad avere il problema dell'alternatore...

ronzio/vibrazione che va' col numero dei giri... la si sente fino ai 2500... poi magari per via del rumore del motore non la si sente piu'...
in aggiunta a volte, il contagiri che saltella tra lo 0 e i 1000giri... ma il motore gira regolare...
alternatore terribilmente caldo dopo soli 5 minuti di motore acceso.
e ho notato che se scollego il connettore a 4 fili dell'alternatore, il rumore sparisce.
ho collegato un voltmetro e la tensione ai capi della batteria, anche accelerando, non arriva mai a piu' di 12,6...

cosi' a naso... a chi dareste la colpa ? regolatore di tensione ? ponte a diodi ? puleggia ? statore ? rotore ?

a breve lo smonto e lo apro e provo a controllare.
la vostra con alternatore funzionante... avete mai misurato la tensione di carica ai capi della batteria ? a quanto deve arrivare ? con e senza fari accesi!

grazie
ragazzi.

Norberto.
 

ToeLoop

TCI Advanced Member
Registrato
24 Febbraio 2006
Messaggi
165
Piaciuto
0
Località
Parma
ciao a tutti...
mi riaggancio a questa discussione... chissa' se c'e' ancora qualcuno esperto che segue la corolla !!! :smile:

forse sono arrivato anche io ad avere il problema dell'alternatore...

ronzio/vibrazione che va' col numero dei giri... la si sente fino ai 2500... poi magari per via del rumore del motore non la si sente piu'...
in aggiunta a volte, il contagiri che saltella tra lo 0 e i 1000giri... ma il motore gira regolare...
alternatore terribilmente caldo dopo soli 5 minuti di motore acceso.
e ho notato che se scollego il connettore a 4 fili dell'alternatore, il rumore sparisce.
ho collegato un voltmetro e la tensione ai capi della batteria, anche accelerando, non arriva mai a piu' di 12,6...

cosi' a naso... a chi dareste la colpa ? regolatore di tensione ? ponte a diodi ? puleggia ? statore ? rotore ?

a breve lo smonto e lo apro e provo a controllare.
la vostra con alternatore funzionante... avete mai misurato la tensione di carica ai capi della batteria ? a quanto deve arrivare ? con e senza fari accesi!

grazie
ragazzi.

Norberto.
Ciao,
anche la mia aveva avuto il problema all'alternatore, e si presentava appunto come un ronzio.
Se alla batteria misuri 12.6V ad auto accesa, secondo me ti si sta scaricando la batteria, e l'alternatore non la carica.
Ad auto accesa la tensione alla batteria dovrebbe essere attorno ai 14.4V.
Alla toyota, quando avevo avuto il problema io, mi avevano detto che non caricava più la batteria...

Se ricordo giusto, da qualche parte avevo letto di qualcuno che aveva smontato l'alternatore, ed aveva concluso che bastava sostituire le spazzole, o qualcosa del genere. Purtroppo non ho idea di dove avessi letto questa cosa, la memoria di 10 anni fà è fallace...
E poi non so se il problema è sempre lo stesso, o se magari cambia da auto ad auto.

Comunque, prima di tutto, secondo me ti si sta scaricando la batteria, quindi è meglio agire velocemente onde non restare a piedi.

Ciao,
Max
 
Registrato
28 Febbraio 2017
Messaggi
23
Piaciuto
0
Località
Roma
si certo... con 12.6V sicuramente non sta caricando...

ho studiato un po' il funzionamento dell'alternatore...
e concludo che il problema, sia del rumore che della non carica, con buona probabilita' viene dalla puleggia dell'alternatore.

e' una puleggia a ruota libera... frizionata diciamo...
in un verso gira libera e non fa' ruotare il rotore... nell'altro verso fa' presa e ruota il rotore con conseguente generazione di corrente.

evidentemente "sfriziona" e non fa' ruotare a sufficienza il rotore...
quando scollego il connettore a 4 fili, l'indotto non e' alimentato e quindi non richiede sforzo al motore...
e la puleggia riesce a girare quasi libera !...

ora ne compro una online e la monto... vannno dai 30 ai 60 euri!

vi diro'.

ciao.
Norb.
 
Alto