Problema Alternatore Corolla

Registrato
12 Luglio 2007
Messaggi
10,055
Piaciuto
32
Località
Diano Marina
Ah ecco, mi sembrava un prezzo troppo stracciato!

Hai fatto benissimo a prenderne uno non di marca, la differenza molto probabilmente è unicamente che non ha inciso la scritta “Toyota”, ma per tutto il resto risulta identico perchè prodotto dalla stessa fabbrica! :wink_smil
 
Registrato
4 Agosto 2010
Messaggi
22
Piaciuto
0
Località
Padova
ciao, come già segnalato nell'altro mio post, dopo tagliando con sostituzione distribuzione la mia corolla 2.0 d4d del 2004 con 105000km ha manifestato un rumorine tipo "uuuuuu" percepile al minimo anche in folle, lo subito riportata e il mecca (no conce) mi dice che secondo lui e un cucinetto dell'alternato e che secondo lui non c'entra nulla con il lavoro da lui fatto , dice di lasciarlo cosi e tenere d'occhio che non peggiori. oggi dopo una settimana di aver ritirato l'auto ho scoperto che ho la batteria a zero, segno che l'alternato non mi carica piu la batteria. però io non ho la spia della batteria accesa questo trovo strano, quando vi si e rotto a voi la spia della batteria segnalava l'anomalia?
 

tony_85996

TCI Advanced Member
Registrato
27 Ottobre 2008
Messaggi
167
Piaciuto
0
Località
milano
Quando mi si è rotto l'alternatore alla Carina E mi si è accesa la spia sul cruscotto...E' strano che non ti si sia accesa, per caso non è che ti si è scaricata la batteria per altri motivi?
 
Registrato
4 Agosto 2010
Messaggi
22
Piaciuto
0
Località
Padova
Quando mi si è rotto l'alternatore alla Carina E mi si è accesa la spia sul cruscotto...E' strano che non ti si sia accesa, per caso non è che ti si è scaricata la batteria per altri motivi?

no la batteria e una bosch non ha neanche 2 anni, quindi lo escludo.
mi ha chiamato il meccanico, che ha controllato con il tester e l'alternatore carica al max a 6,2v, adesso
lo smonta e lo prova al banco poi mi sa dire se è da sostituire.
Mi ha anche detto che a volte succede che si rompono e non segnalano la spia (la spia infatti è un contatto dell'alternatore stesso)
 

tony_85996

TCI Advanced Member
Registrato
27 Ottobre 2008
Messaggi
167
Piaciuto
0
Località
milano
Beh se carica poco la spia non dovrebbe accendersi....si accende se non carica proprio...ora si spiega il perchè.
Se carica così potrebbe essere un regolatore rotto, prova a vedere se riesce a mettertelo a posto lui se no vai dallo sfasciacarrozze, io ne avevo trovato una a 20 € se non ricordo male
 
Registrato
4 Agosto 2010
Messaggi
22
Piaciuto
0
Località
Padova
240 euro alternatore rigenerato.
100 euro manodopera.

adesso l'auto non fa più alcun rumore (e tornata la toy di prima).
speriamo duri....
 

vincy207

TCI Junior Member
Registrato
20 Aprile 2012
Messaggi
14
Piaciuto
0
Località
Caltanissetta
il primo alternatore è saltato l'anno scorso! La Corolla aveva circa 60 mila chilometri :rm_shifty la toyota, per l'alternatore nuovo, mi chiedeva 450€ se non sbaglio più la manodopera. Ma ne ho trovato uno originale della denso a 330 euro. Qualche mese fa ha iniziato a darmi problemi anche questo e l'autoricambista me l'ha cambiato con un altro identico.
Mi sa che sta per saltare anche questo! inizio ad avvertire i primi rumorini :104230044
 
Registrato
12 Luglio 2007
Messaggi
10,055
Piaciuto
32
Località
Diano Marina
Ma dopo ben 3 alternatori "saltati" non può essere che le rotture non siano dovute a difetti congeniti di tali componenti ma causate da qualcos' altro, tipo pulegge male allineate, cinghia troppo tesa........ :blink:
 
Registrato
31 Luglio 2009
Messaggi
25
Piaciuto
0
Località
Scalenghe
Brutto scherzo....

alternatore partito durante le ferie in Croazia...

tappa forzata a Palmanova causa impossibilità a rientrare...

costo totale dello scherzetto...790€...manodopera piu alternatore NUOVO...

posso ancora dire grazie che in un giorno l'officina a reperito un alternatore nuovo...macchina KO sabato 18 e macchina in strada il lunedi 20 successivo...

azz...brutto scherzo dalla Corolla...fosse capitato qui avrei a vuto meno urgenza e secondo me ci risparmiavo quie 300/350 euri, CA**O...

ora son 190.000 volevo arrivare ben piu avanti ma se iniziano sti scherzetti...
 

G0t3n

TCI Advanced Member
Registrato
3 Luglio 2005
Messaggi
307
Piaciuto
0
Località
Bari
alternatore partito durante le ferie in Croazia...

tappa forzata a Palmanova causa impossibilità a rientrare...

costo totale dello scherzetto...790€...manodopera piu alternatore NUOVO...

posso ancora dire grazie che in un giorno l'officina a reperito un alternatore nuovo...macchina KO sabato 18 e macchina in strada il lunedi 20 successivo...

azz...brutto scherzo dalla Corolla...fosse capitato qui avrei a vuto meno urgenza e secondo me ci risparmiavo quie 300/350 euri, CA**O...

ora son 190.000 volevo arrivare ben piu avanti ma se iniziano sti scherzetti...
Mi spiace tanto per la tua disavventura.Secondo me se il resto della tua auto è in perfetto ordine è prematuro cambiarla solo perchè hai avuto problemi con l'alternatore.Ti ha dato qualche avvisaglia iniziale? Rumori metallici durante lo spegnimento dell'auto o è partito di botto?
 

simotdi

TCI Advanced Member
Registrato
20 Agosto 2009
Messaggi
658
Piaciuto
0
Località
Versilia
ciao riprendo in vita il thread poichè è venuto fuori che anche la mia d4d 116cv presenta problemi di questo tipo. nel mio caso presumo problema di vecchiaia (9 anni compiuti da poco e 170 000km).

praticamente una vibrazione metallica al minimo a freddo (da un giorno all'altro!) , come capitata a voi che avete raccontato, che sparisce dopo un km di percorrenza (a freddo). ho notato, e chiedo riscontro a chi ha avuto in passato questo problema prima della sostituzione, che se abbasso /alzo i finestrini o giro il volante al minimo da ferma, insomma sforzo l'impianto elettrico, il volume di questo disturbo si accentua. misuratore elettronico alla mano, la mia batteria carica a malapena 3/4 Ampere contro la decina di un alternatore normale (a detta del mio meccanico), e durante l'assorbimento di queste componenti cala infatti in negativo di circa 5 A.

e se durante la marcia, ho un vetro chiuso e premo per tirarlo su (cioè sforzo il motorino del vetro) avverto un sibilo, che ricorda molto quello percebile in un auto con un impianto stereo modificato (insomma impianto non di serie) con un cavo alimentazioen che passa vicino ai cavi dei suddetti altoparlanti: varia a seconda dei giri motore, sparendo dopo i 2500 (diventando inpercebile causa altissima frequenza).

avevate riscontrato anche una di queste 2 ?

per fortuna i prezzi son diversi oggi, alternatore della japanparts (omologato di pari qualità) visto su ebay a 240 euro.

per ora la messa in moto è sempre perfetta , ma medito già il da farsi..
 
Ultima modifica:

berte_80

TCI Member
Registrato
31 Luglio 2009
Messaggi
25
Piaciuto
0
Località
Scalenghe
dears

a me é partito di botto...senza particolari avvisaglie...é anche vero che é partito in croazia dopo un po' di ore di autostrada dove secondo me era piu difficile sentire qualche avvisaglia...velocità costante, zero avviamenti etc etc etc...

bye
paolo
 
Registrato
12 Luglio 2007
Messaggi
10,055
Piaciuto
32
Località
Diano Marina
Se l’ alternatore ha un problema meccanico (un cuscinetto sballato, per esempio) non è detto che ne risenta elettricamente.

Se possiedi un multimetro o anche un semplice voltmetro è semplice verificare l’ efficienza dell’ alternatore.

Una batteria in ordine e perfettamente carica deve presentare ai suoi morsetti (a motore spento) una tensione di 12,6/12,7 Volt.

Quando il motore è in moto (un po’ accelerato) e quindi l’ alternatore carica, la tensione sui morsetti della batteria deve salire ad un valore di circa 14 Volt.
 

simotdi

TCI Advanced Member
Registrato
20 Agosto 2009
Messaggi
658
Piaciuto
0
Località
Versilia
Se l’ alternatore ha un problema meccanico (un cuscinetto sballato, per esempio) non è detto che ne risenta elettricamente.

Se possiedi un multimetro o anche un semplice voltmetro è semplice verificare l’ efficienza dell’ alternatore.

Una batteria in ordine e perfettamente carica deve presentare ai suoi morsetti (a motore spento) una tensione di 12,6/12,7 Volt.

Quando il motore è in moto (un po’ accelerato) e quindi l’ alternatore carica, la tensione sui morsetti della batteria deve salire ad un valore di circa 14 Volt.
può essere. un rumore elettronico che va progressivo con i giri lo sento sempre a freddo (e quindi il pensiero va al cuscinetto) poi però collegai in officina un tester tra il cavo negativo e il polo negativo della batteria, abbiamo misurato (però al minimo dei giri) che la carica era di 4 A, mentre se azionavo i finestrini fino al massimo sforzo (quando si bloccano in alto) o azionavo lo sterzo, scendeva in negativo di 5A.. e in quel momento si sentiva nuovamente il rumore di cui sopra.

misurerò il voltaggio a motore accelerato...
 

fireman850

TCI Advanced Member
Registrato
4 Aprile 2009
Messaggi
160
Piaciuto
0
Località
treviso provincia
Oh cavolo!:fear2:
Allora la vibrazione metallica che sento a motore freddo da un po di tempo non è la catena di distribuzione come pensavo, ma bensì l'alternatore!!:fear2:
Da circa una settimana sento anche un sibillio provenire dalla zona della cinghia servizi... Mi sa che devo provare a vedere quanto carica l'alternatore...
Domandina: ho letto che se funziona bene leggermente accellerato deve dare 14 volt, ma a quanti giri circa?
 

simotdi

TCI Advanced Member
Registrato
20 Agosto 2009
Messaggi
658
Piaciuto
0
Località
Versilia
Oh cavolo!:fear2:
Allora la vibrazione metallica che sento a motore freddo da un po di tempo non è la catena di distribuzione come pensavo, ma bensì l'alternatore!!:fear2:
Da circa una settimana sento anche un sibillio provenire dalla zona della cinghia servizi... Mi sa che devo provare a vedere quanto carica l'alternatore...
Domandina: ho letto che se funziona bene leggermente accellerato deve dare 14 volt, ma a quanti giri circa?
bè te prova a vari regimi, vedrai che sarà tra 1500 e 3000 giri ... a 4000 non è che carichi di piu!
 
Alto