Map update 6.13.0L

kibasscies

TCI Advanced Member
Registrato
10 Dicembre 2017
Messaggi
210
Piaciuto
7
Località
Italia
Il tasto dei POI di Google ti sparisce quando lo tocchi: un messaggio ti avvisa che la funzione non è più disponibile e quando chiudi il pop-up.... puff... sparito.
 
Registrato
24 Aprile 2019
Messaggi
27
Piaciuto
0
Età
53
Località
Torino
Scusate, io ho fatto l'aggiornamento già da tempo (Aprile credo) e ho 6.13.0WH con id mappa 2019 v1 e HE3953 per l'audio. Sapreste dirmi la differenza?
 

kibasscies

TCI Advanced Member
Registrato
10 Dicembre 2017
Messaggi
210
Piaciuto
7
Località
Italia
Francamente non saprei, per me sono solo sigle
Posso però presumere che le diverse versioni software corrispondano a diverse configurazioni delle componenti fisiche e dei chip di decodifica: l'esempio più eclatante è che fino a un certo momento le C-HR erano dotate di DAB (Digital Audio Broadcasting), che poi è stato tolto sulle auto prodotte in seguito. Altra differenza potrebbe essere la presenza del riconoscimento vocale (presente solo su Toyota Touch 2 "Plus").
 

crik91

TCI Junior Member
Registrato
5 Luglio 2019
Messaggi
5
Piaciuto
0
Età
27
Località
Prato
Salve a tutti e scusatemi per l'intromissione. Ho una Auris con attualmente installata la versione 6.9.0WH e da MyToyota mi scarica l'aggiornamento 6.13.0H, siccome non c'è verso di portarlo a buon fine, non è che mi servirebbe la 6.13.0WH? Visto che fino alla versione precedente esisteva W e poco sopra ho letto di un utente che l'ha installata

Grazie
 
Registrato
24 Aprile 2019
Messaggi
27
Piaciuto
0
Età
53
Località
Torino
Ciao, io ho la WH, ma su CH-R, non ho idea se su Auris è la stessa versione, anche perché no ho capito del tutto le differenze. Ma tu non riesci a scaricarlo o a installarlo?
 

crik91

TCI Junior Member
Registrato
5 Luglio 2019
Messaggi
5
Piaciuto
0
Età
27
Località
Prato
Ii credo siano le stesse versioni. Non riesco a installarlo, a me fa scaricare la H ma attualmente ho una WH installata, secondo me può essere quello il problema
 
Registrato
24 Aprile 2019
Messaggi
27
Piaciuto
0
Età
53
Località
Torino
Non saprei, ovviamente hai verificato che in "Il mio veicolo" tutti i dati siano coerenti con l'auto che possiedi?
Ti dà un messaggio di errore? Tieni presente che l'aggiornamento completo può essere molto lungo, se ricordo bene più di mezz'ora.
 

crik91

TCI Junior Member
Registrato
5 Luglio 2019
Messaggi
5
Piaciuto
0
Età
27
Località
Prato
In "Il mio veicolo" dice modello 2016 quando so essere un 2017. Adesso è installata una WH anche se so che la H è per la versione Plus e non credevo lo fosse. Mi rendo conto che l'aggiornamento sia lungo, solo che non lo fa... Mi torna alla schermata CAR e poi riparte d'accapo dicendomi che c'è un aggiornamento e mi fa riselezionare le mappe, questo all'infinito.
 
Registrato
24 Aprile 2019
Messaggi
27
Piaciuto
0
Età
53
Località
Torino
Ci sono delle opzioni su My Toyota dove rimuovere l'auto e inserirla, magari dovresti correggere l'errore del modello, oppure scrivere a Toyota Italia chiedendo cosa è meglio fare.
 

crik91

TCI Junior Member
Registrato
5 Luglio 2019
Messaggi
5
Piaciuto
0
Età
27
Località
Prato
Non mi pare che mi avesse chiesto il modello quando la ho registrata. Ho inserito solo il numero di telaio. A Toyota ho scritto ma nessuno mi ha calcolato
 
Alto