Problema consumo olio yaris 1000 del 2007 (benzina)

Chris83

TCI Junior Member
Registrato
15 Giugno 2014
Messaggi
11
Piaciuto
0
Località
Vicenza
Ciao a tutti, scrivo per chiedervi un parere sul consumo d'olio della mia piccola Yaris 1000 benzina del 2007, 108.000 km, che consuma circa 2lt d'olio ogni 10.000 km. La uso abbastanza in città (tutti i giorni), in montagna e in autostrada (nei week end).
Mi sembra che sia un consumo troppo elevato. Voi che ne dite?

L'olio usato è un 5w30 ENI o dell'Auchan.

Il consumo di olio è salito nettamente da quando ho iniziato ad usarla molto più in città, circa un anno fa.

L'ho comprata usata 2 anni fa, il consumo di olio può dipendere dal fatto che olio e filtro olio non vengono cambiati da un pò? (Negli ultimi 20mila km ho solo rabboccato quando necessario)

Cosa mi consigliate di fare? L'auto è in garanzia fino ad agosto, sto cercando di capire se ha senso intervenire prima perchè può esserci qualche malfunzionamento rilevante (e magari coperto) o se invece devo convivere con questo fenomeno, e magari passare ad un altro tipo di olio come suggerito in altri thread sul consumo di olio...

Grazie a tutti!
 

demont

TCI Top Member
Registrato
1 Maggio 2009
Messaggi
5,886
Piaciuto
6
Località
maranello
Un consumo di 2 litri d' olio ogni 10.000 chilometri è decisamente eccessivo...da qualche parte c'è una perdita (...prova a controllare il coperchio valvole e il carter della distribuzione...) o trafilaggio (...guidavalvole, anelli di tenuta, etc etc...)...il fatto che abbia iniziato a consumarne così tanto da quando la usi in città potrebbe essere un caso...non credo neppure dipenda dal fatto che non cambi olio e filtro da un pò (...che comunque non è una cosa buona :ranting2:..)...5W30, come gradazione, và bene...in altri casi, soprattutto nei Diesel , questa gradazione ha ridotto il consumo dell' olio...il fatto che la garanzia scada ad agosto non ci lascia molto tempo...ecco quello che farei io: sostituzione immediata del filtro olio e dell' olio motore e come olio proverei ad usare un 5W40 di marca (...Mobil, Castrol, Shell...)...appena fatto questo continuare a monitorare il consumo di lubrificante...se non è migliorato andare subito in concessionaria o dove hai preso l' auto e far presente il problema.

ps: ...ad essere sinceri, visto che l' auto è in garanzia, dovresti andare subito dove l' hai comprata e parlare di questo consumo anomalo...anche se potrebbero farti delle storie, visto che la sostituzione dell' olio è prevista ogni 15.000 chilometri o ogni anno...però tentare non nuoce e non costa nulla :wink_smil
 

snoky

TCI Advanced Member
Registrato
10 Ottobre 2007
Messaggi
457
Piaciuto
0
Località
Roma
per carita'..prova a sentire cosa ti dicono...ma onestamente credo che non otterrai nulla.
stiamo parlando di una macchina usata con oltre 100 000 km sulle spalle.

gli interventi coperti da garanzia sull'usato riguardano parti soggette a rottura che impediscono l'utilizzo del mezzo.

quanto sta accadendo al motore rientra nella normale usura dello stesso..

considera che le case madri con molta reticenza intervengono su auto NUOVE dove c'e' un consumo anomalo di olio (si parano il cu@o indicando sui libretti d' uso e manutenzione consumi di olio stratosferici rientranti nella norma)....figuriamoci su una auto usata con quei km.

dal momento che parliamo di yaris, e poiche' e' cmq un olio che mettono anche in toyota, io proverei ad abbandonare il 5W30 (presumo totalmente sintetico) per un 10W40 semisintetico.
E' leggermente piu viscoso e forse qualcosa si migliora.

piccola nota...a meno che non usi olii LONG LIFE, l'olio e filtro va cambiato ogni anno/15 000 km
 

Chris83

TCI Junior Member
Registrato
15 Giugno 2014
Messaggi
11
Piaciuto
0
Località
Vicenza
Un consumo di 2 litri d' olio ogni 10.000 chilometri è decisamente eccessivo...da qualche parte c'è una perdita (...prova a controllare il coperchio valvole e il carter della distribuzione...) o trafilaggio (...guidavalvole, anelli di tenuta, etc etc...)...il fatto che abbia iniziato a consumarne così tanto da quando la usi in città potrebbe essere un caso...non credo neppure dipenda dal fatto che non cambi olio e filtro da un pò (...che comunque non è una cosa buona :ranting2:..)...5W30, come gradazione, và bene...in altri casi, soprattutto nei Diesel , questa gradazione ha ridotto il consumo dell' olio...il fatto che la garanzia scada ad agosto non ci lascia molto tempo...ecco quello che farei io: sostituzione immediata del filtro olio e dell' olio motore e come olio proverei ad usare un 5W40 di marca (...Mobil, Castrol, Shell...)...appena fatto questo continuare a monitorare il consumo di lubrificante...se non è migliorato andare subito in concessionaria o dove hai preso l' auto e far presente il problema.

ps: ...ad essere sinceri, visto che l' auto è in garanzia, dovresti andare subito dove l' hai comprata e parlare di questo consumo anomalo...anche se potrebbero farti delle storie, visto che la sostituzione dell' olio è prevista ogni 15.000 chilometri o ogni anno...però tentare non nuoce e non costa nulla :wink_smil

Ciao Demont, ti ringrazio molto dei consigli, ti rispondo per quello che posso:

si, lo so, sono in ritardo con il cambio di olio e filtri... andrò subito.

Il problema con la garanzia è il seguente:
l'auto l'ho comprata da un rivenditore di usato a 300 km da dove vivo, che non ha un'officina interna. La garanzia è di quelle a cui possono aderire tutti i meccanici, o così mi è stata presentata... in pratica è quasi impossibile trovare qualcuno che l'accetti e l'unico che ho trovato in zona mi fa strapagare tutti gli extra (tipo tempi di diagnosi o tempo di lavoro che superi le tabelle della casa produttrice ) e non mi ci sono trovato per niente bene in passato.
Il punto adesso è: se da libretto i consumi di olio sono ancora accettabili (informazione raccolta in altri thread) e l'auto continua a funzionare regolarmente, quanto è credibile che la garanzia sia applicabile?
Non rischio portandogli la macchina di spendere solo un sacco di soldi di diagnosi per poi non fare comunque alcun intervento?

Per quanto riguarda altre motivazioni tecniche al problema, non so se può essere collegato ma poco dopo aver comprato la macchina per errore ho messo troppo olio, diciamo circa 700 grammi più del massimo. Poco dopo l'auto ha iniziato a buttar fuori fumo nero e dare problemi, e dopo che due meccanici diversi ci hanno messo le mani siamo riusciti a scoprire la causa del problema. Tirato via l'olio in più ho dovuto far sostituire la sonda lambda, mentre per fortuna il catalizzatore non si era imbrattato troppo ed ho potuto tenerlo. A sentire i meccanici il resto era a posto, ma mi chiedo se la presenza di troppo olio nel sistema abbia potuto forzare le guarnizioni e generare la perdita che supponiamo ora sia in corso...

Che ne dite?
 

Chris83

TCI Junior Member
Registrato
15 Giugno 2014
Messaggi
11
Piaciuto
0
Località
Vicenza
per carita'..prova a sentire cosa ti dicono...ma onestamente credo che non otterrai nulla.
stiamo parlando di una macchina usata con oltre 100 000 km sulle spalle.

gli interventi coperti da garanzia sull'usato riguardano parti soggette a rottura che impediscono l'utilizzo del mezzo.

quanto sta accadendo al motore rientra nella normale usura dello stesso..

considera che le case madri con molta reticenza intervengono su auto NUOVE dove c'e' un consumo anomalo di olio (si parano il cu@o indicando sui libretti d' uso e manutenzione consumi di olio stratosferici rientranti nella norma)....figuriamoci su una auto usata con quei km.

dal momento che parliamo di yaris, e poiche' e' cmq un olio che mettono anche in toyota, io proverei ad abbandonare il 5W30 (presumo totalmente sintetico) per un 10W40 semisintetico.
E' leggermente piu viscoso e forse qualcosa si migliora.

piccola nota...a meno che non usi olii LONG LIFE, l'olio e filtro va cambiato ogni anno/15 000 km
Ciao Snoky,
grazie del tuo parere, nella risposta precedente ho risposto anche a te... temo che la garanzia sia quasi certamente inapplicabile, e penso che proverò andando a cambiare olio e filtro passando a un 10w40 semisintetico come suggerisci (si il 5w30 usato è totalmente sintetico).

Per quanto riguarda le cause del problema, ho riportato sopra un episodio che può aver partecipato a forzare la situazione.

Inoltre, ho scoperto dopo l'acquisto che la macchina veniva da un autonoleggio, e penso che il fatto di essere stata esposta a tanti stili di guida diversi può aver avuto qualche conseguenza sull'efficenza attuale dell'auto.
 
Registrato
1 Luglio 2014
Messaggi
3
Piaciuto
0
Località
Santarcangelo di Romagna
Ciao a tutti, scrivo per chiedervi un parere sul consumo d'olio della mia piccola Yaris 1000 benzina del 2007, 108.000 km, che consuma circa 2lt d'olio ogni 10.000 km. La uso abbastanza in città (tutti i giorni), in montagna e in autostrada (nei week end).
Mi sembra che sia un consumo troppo elevato. Voi che ne dite?
Ciao. Io ho una Toyota Yaris del febbraio 2006 che ha circa 150mila km e consuma 1 kg di olio ogni 1000 km.
Ho fatto vedere l'auto al concessionario, che ha fatto anche diversi rabbocchi, ma mi ha detto che avendo superati i 120mila km non poteva più fare nulla in garanzia. Almeno così ha riferito in base ad una domanda scritta posta alla casa madre Toyota. :no:

Ho sentito dire che ad alcune Toyota Yaris è stato sostituito il motore perché consumava troppo olio. A voi risulta? Lo avete sentito dire?
 

BigToyota

TCI Top Member
Registrato
17 Ottobre 2011
Messaggi
3,677
Piaciuto
46
Località
Foggia
Ciao. Io ho una Toyota Yaris del febbraio 2006 che ha circa 150mila km e consuma 1 kg di olio ogni 1000 km.
Ho fatto vedere l'auto al concessionario, che ha fatto anche diversi rabbocchi, ma mi ha detto che avendo superati i 120mila km non poteva più fare nulla in garanzia. Almeno così ha riferito in base ad una domanda scritta posta alla casa madre Toyota. :no:

Ho sentito dire che ad alcune Toyota Yaris è stato sostituito il motore perché consumava troppo olio. A voi risulta? Lo avete sentito dire?
Motore 2 tempi ? :blink::smile:
 

demont

TCI Top Member
Registrato
1 Maggio 2009
Messaggi
5,886
Piaciuto
6
Località
maranello
Ciao Demont, ti ringrazio molto dei consigli, ti rispondo per quello che posso:

si, lo so, sono in ritardo con il cambio di olio e filtri... andrò subito.

Il problema con la garanzia è il seguente:
l'auto l'ho comprata da un rivenditore di usato a 300 km da dove vivo, che non ha un'officina interna. La garanzia è di quelle a cui possono aderire tutti i meccanici, o così mi è stata presentata... in pratica è quasi impossibile trovare qualcuno che l'accetti e l'unico che ho trovato in zona mi fa strapagare tutti gli extra (tipo tempi di diagnosi o tempo di lavoro che superi le tabelle della casa produttrice ) e non mi ci sono trovato per niente bene in passato.
Il punto adesso è: se da libretto i consumi di olio sono ancora accettabili (informazione raccolta in altri thread) e l'auto continua a funzionare regolarmente, quanto è credibile che la garanzia sia applicabile?
Non rischio portandogli la macchina di spendere solo un sacco di soldi di diagnosi per poi non fare comunque alcun intervento?

Per quanto riguarda altre motivazioni tecniche al problema, non so se può essere collegato ma poco dopo aver comprato la macchina per errore ho messo troppo olio, diciamo circa 700 grammi più del massimo. Poco dopo l'auto ha iniziato a buttar fuori fumo nero e dare problemi, e dopo che due meccanici diversi ci hanno messo le mani siamo riusciti a scoprire la causa del problema. Tirato via l'olio in più ho dovuto far sostituire la sonda lambda, mentre per fortuna il catalizzatore non si era imbrattato troppo ed ho potuto tenerlo. A sentire i meccanici il resto era a posto, ma mi chiedo se la presenza di troppo olio nel sistema abbia potuto forzare le guarnizioni e generare la perdita che supponiamo ora sia in corso...

Che ne dite?
700 grammi son tanti e quell' olio in più una via d' uscita la deve aver trovata...ed in ogni caso ha sicuramente "forzato" su paraolii, guidavalvole, etc etc...per la garanzia: chiamiamola garanzia per modo di dire...hai già capito che è meglio lasciar perdere...a questo punto prova, come suggerito, a cambiare filtro e olio (...con diversa gradazione: come detto da "snoky" anche il 10W40 và bene per il tuo motore ed essendo più viscoso del 5W30 magari riduce il consumo...io ti avevo suggerito il 5W40, stessa viscosità a caldo minore a freddo...)...potresti, in occasione del tagliando, provare anche ad usare un additivo professionale tipo LIQUI MOLY - Lubrificanti, Additivi, Cura dell Auto - Prodotti - Pro-Line Öl-Verlust-Stop
 

minds

TCI Advanced Member
Registrato
16 Settembre 2009
Messaggi
107
Piaciuto
0
Località
bari
Guarda io sono quattro anni che lamento consumo di olio ma non mi hanno risolto il problema, la mia è diesel però. Fanno sempre mille storie, riferendosi a ipotetiche circolari toyota che affermano che per essere anomalo deve essere di almeno 600 grammi ogni mille km, che facendo una semplice proporzione sui 15000 km previsti dal cambio sarebbero grammo più grammo meno 9 kg!!!!

Io ho chiesto di vederla ma non mi è stata mostrata e sapete perchè...? Perchè secondo me non esiste nessuna circolare.

Se ti fanno problemi non esitare a contattare toyota italia.

Saluti.
 

BigToyota

TCI Top Member
Registrato
17 Ottobre 2011
Messaggi
3,677
Piaciuto
46
Località
Foggia
Guarda io sono quattro anni che lamento consumo di olio ma non mi hanno risolto il problema, la mia è diesel però. Fanno sempre mille storie, riferendosi a ipotetiche circolari toyota che affermano che per essere anomalo deve essere di almeno 600 grammi ogni mille km, che facendo una semplice proporzione sui 15000 km previsti dal cambio sarebbero grammo più grammo meno 9 kg!!!!

Io ho chiesto di vederla ma non mi è stata mostrata e sapete perchè...? Perchè secondo me non esiste nessuna circolare.

Se ti fanno problemi non esitare a contattare toyota italia.

Saluti.
La CIRCOLARE in Puglia (almeno da me) è il bus urbano! :smile:
Ce ne sono...eccome!

9 kg d'olio tra un tagliando e l'altro, mi sembrano eccessivi se guidicati "fisiologici"...in compenso hai sempre olio fresco dentro al motore ed un supplemento di 150€ minimo, tra un tagliando e l'altro.
 

castagnedi

TCI Junior Member
Registrato
10 Novembre 2009
Messaggi
15
Piaciuto
0
Località
fonte nuova (rm)
Come immaginavo, eccomi anche io con lo stesso vostro problema, ho una 1000 di ottobre 2009 con all'attivo 101,000km presa nuova e sostituito da me sempre filtri e olio ogni 10.000km ,all'ultimo cambio a 93.000km aspettavo che uscisse l'olio ma invano si e no ne uscirono 2 lt ora appena passati 7.000km dall'ultimo cambio ne ho rimessi dentro quasi 2 litri. per cui il cedimento è stato tra gli 83.000 e i 93.000km perchè prima non avevo mai rilevato un eccessivo consumo, intorno al mezzo litro ci può stare su 10.000km. quindi signori abbiamo scoperto a nostre spese l'effettiva durata di questo motore, spinto fatto bene ma che purtroppo finisce e molto presto direi, 100.000 sono pochi per un motore di ultima generazione se consuma cosi tanto olio è da rifargli fasce e valvole molto presto peccato ci sono rimasto male mi aspettavo di più.... vedremo ora come riuscire a reperire i pezzi per fare il lavoro ...:46:
 

BigToyota

TCI Top Member
Registrato
17 Ottobre 2011
Messaggi
3,677
Piaciuto
46
Località
Foggia
Come immaginavo, eccomi anche io con lo stesso vostro problema, ho una 1000 di ottobre 2009 con all'attivo 101,000km presa nuova e sostituito da me sempre filtri e olio ogni 10.000km ,all'ultimo cambio a 93.000km aspettavo che uscisse l'olio ma invano si e no ne uscirono 2 lt ora appena passati 7.000km dall'ultimo cambio ne ho rimessi dentro quasi 2 litri. per cui il cedimento è stato tra gli 83.000 e i 93.000km perchè prima non avevo mai rilevato un eccessivo consumo, intorno al mezzo litro ci può stare su 10.000km. quindi signori abbiamo scoperto a nostre spese l'effettiva durata di questo motore, spinto fatto bene ma che purtroppo finisce e molto presto direi, 100.000 sono pochi per un motore di ultima generazione se consuma cosi tanto olio è da rifargli fasce e valvole molto presto peccato ci sono rimasto male mi aspettavo di più.... vedremo ora come riuscire a reperire i pezzi per fare il lavoro ...:46:
Mi sembrano pochi pure a me, i km di durata in affidabilità, del motore.
Prima di fare il lavoro, proverei a cambiare il tipo di olio.
 

castagnedi

TCI Junior Member
Registrato
10 Novembre 2009
Messaggi
15
Piaciuto
0
Località
fonte nuova (rm)
Mi sembrano pochi pure a me, i km di durata in affidabilità, del motore.
Prima di fare il lavoro, proverei a cambiare il tipo di olio.
uso solo 2 tipi di olio suelle mie auto a seconda di quello che trovo al momento in fornitura castrol magnatec c3 5w30 o castrol edge c3 longlife 5W30, penso che siano il top degli oli sono anni che li utilizzo su smart fiat e toyota fino ad ora non mi avevano nessuna consumato olio è la seconda volta che succede però sulla yaris!!!!!su tutte le mie auto olio e filtri sempre sostituiti a 10.000km, rimerne dentro 2 litri mi pare un'esagerazione!!!!
 

Chris83

TCI Junior Member
Registrato
15 Giugno 2014
Messaggi
11
Piaciuto
0
Località
Vicenza
700 grammi son tanti e quell' olio in più una via d' uscita la deve aver trovata...ed in ogni caso ha sicuramente "forzato" su paraolii, guidavalvole, etc etc...per la garanzia: chiamiamola garanzia per modo di dire...hai già capito che è meglio lasciar perdere...a questo punto prova, come suggerito, a cambiare filtro e olio (...con diversa gradazione: come detto da "snoky" anche il 10W40 và bene per il tuo motore ed essendo più viscoso del 5W30 magari riduce il consumo...io ti avevo suggerito il 5W40, stessa viscosità a caldo minore a freddo...)...potresti, in occasione del tagliando, provare anche ad usare un additivo professionale tipo LIQUI MOLY - Lubrificanti, Additivi, Cura dell Auto - Prodotti - Pro-Line Öl-Verlust-Stop

Ciao Demont,,
grazie per la risposta.
Per il cambio olio e alcune parti del tagliando che non sono in grado di fare in casa ho deciso di portarla al concessionario più vicino, a cui ho presentato il problema del troppo consumo. Mi ha dato indicazioni di procedere comunque con un controllo ulteriore, facendo la verifica del consumo al raggiungimento dei 1000 km dopo il cambio olio e filtri.Dovrebbe fare un check completo della macchina e propormi alcuni interventi possibili, sia per l'olio che per altre problematiche. Per il momento partiamo così, vi tengo aggiornati su cosa mi propone.
Saluti a tutti!
 

Chris83

TCI Junior Member
Registrato
15 Giugno 2014
Messaggi
11
Piaciuto
0
Località
Vicenza
Auto recuperata dal conce:
olio 10w40, sono curioso di vedere se migliora un pò il consumo.
Interventi proposti cinghia di distribuzione e pastiglie freni fra 5mila km (quindi ai 115mila), e per l'olio vediamo dopo le verifiche ogni 1000 km per i prossimi 3mila.
Sperèm.
Vi tengo aggiornati e intanto grazie a tutti.:smile:


Ciao Demont,,
grazie per la risposta.
Per il cambio olio e alcune parti del tagliando che non sono in grado di fare in casa ho deciso di portarla al concessionario più vicino, a cui ho presentato il problema del troppo consumo. Mi ha dato indicazioni di procedere comunque con un controllo ulteriore, facendo la verifica del consumo al raggiungimento dei 1000 km dopo il cambio olio e filtri.Dovrebbe fare un check completo della macchina e propormi alcuni interventi possibili, sia per l'olio che per altre problematiche. Per il momento partiamo così, vi tengo aggiornati su cosa mi propone.
Saluti a tutti!
 

demont

TCI Top Member
Registrato
1 Maggio 2009
Messaggi
5,886
Piaciuto
6
Località
maranello
Auto recuperata dal conce:
olio 10w40, sono curioso di vedere se migliora un pò il consumo.
Interventi proposti cinghia di distribuzione e pastiglie freni fra 5mila km (quindi ai 115mila), e per l'olio vediamo dopo le verifiche ogni 1000 km per i prossimi 3mila.
Sperèm.
Vi tengo aggiornati e intanto grazie a tutti.:smile:
Come dice Piero il 1.0 monta la catena per la distribuzione...e per quanto concerne il consumo di olio cosa ti hanno detto in concessionaria ?
 
Alto