Aggiornamento mappe Spring 2017 6.9.0. L

pasbru

TCI Member
Registrato
16 Settembre 2017
Messaggi
28
Piaciuto
0
Località
Legnano
Infotraffic

Prima dell'aggiornamento era tutto OK. Per il traffico attivavo sul cel Bluetooth e il tethering. Sul touch eta ed è attivato non internet, ma la voce " TMC" . (ahahah TeleMonteCarlo ? ).
Potevo vedere le tre opzioni x trafgico, nella firezione, generale etc......
Non ho altri elementi.
Grazie mooooltissimo e , serena serata .
 

pasbru

TCI Member
Registrato
16 Settembre 2017
Messaggi
28
Piaciuto
0
Località
Legnano
Risolto.

RISOLTO, con impostazione connessione su Internet e non tramite TMC. Un Grazie a Pablo70 x tutto il tempo che mi hai dedicato.
Di nuovo Buona Domenica .
 

pasbru

TCI Member
Registrato
16 Settembre 2017
Messaggi
28
Piaciuto
0
Località
Legnano
Illusione

Mah..... Tramite Bluetooth e quindi internet , Mi sono collegato , di sicuro, anche xké ho fatto prova di coyote , immagine di google della destinazione , meteo , poi..... Nulla , nella controprova spegni e riaccendi, "connessione internet fallita".
Al momento ci rinuncio.
 

pasbru

TCI Member
Registrato
16 Settembre 2017
Messaggi
28
Piaciuto
0
Località
Legnano
Illusione

Mah..... Tramite Bluetooth e quindi internet , Mi sono collegato , di sicuro, anche xké ho fatto prova di coyote , immagine di google della destinazione , meteo , poi..... Nulla , nella controprova spegni e riaccendi, "connessione internet fallita".
Al momento ci rinuncio.
Ricollegato.... Era momentaneamente caduto il ponte radio.
Grazie ancora.
 
Registrato
16 Maggio 2018
Messaggi
1
Piaciuto
0
Località
Castellana Grotte (BA)
Conviene usare un browser Microsoft (Edge o Explorer)

Se può essere utile a qualcuno, io con Chrome non sono riuscito a scaricare il file di aggiornamento della mappa (dopo aver fatto il "finto acquisto" dell'aggiornamento mappa, che doveva costare 119€ ma poi viene messo a 0 perché sono ancora in garanzia con la mia Prius). I bottoni DOWNLOAD nelle diverse schermate non si sono mai attivati.
Ci sono riuscito solo quando ci ho provato con il browser Edge (probabilmente anche Explorer sarebbe andato bene).

Se Dio vuole domani proverò a fare l'aggiornamento.

Grazie a chi ha dato le dritte per arrivare a questo punto.
Saluti
Vito
 
Alto