Smart key non funziona bene

Registrato
18 Settembre 2014
Messaggi
58
Piaciuto
1
Località
bologna
Yaris 2012 D4D mmt (xp130) 5 porte
Smart key

Da qualche giorno si verifica il fastidioso difetto della mancata apertura e chiusura porte+bagagliaio.

Solo premendo i tasti sul radiocomando ottengo una risposta elettronica.

Ho cambiato anche la pila e provato con chiave di scorta.

A bordo continua a lampeggiare la spia gialla chiave e per ogni accensione sono costretto a posizionare la chiave sopra il tasto start per alcuni secondi.

Il bagagliaio bloccato è decisamente il disagio maggiore.

Ho pensato di staccare la batteria auto per alcuni minuti.
Qualche idea?
Grazie
 

Matteo92

TCI Top Member
Registrato
4 Novembre 2013
Messaggi
1,066
Piaciuto
4
Località
Verona
mi viene da pensare alla batteria.. ha 7 anni potrebbe essere quasi alla fine.. misura la tensione con un tester o multimetro.. se è tra i 12.5-12.7 va bene come voltaggio.. se sta a 12.2 prova a metterla sotto carica..
 
Registrato
18 Settembre 2014
Messaggi
58
Piaciuto
1
Località
bologna
mi viene da pensare alla batteria.. ha 7 anni potrebbe essere quasi alla fine.. misura la tensione con un tester o multimetro.. se è tra i 12.5-12.7 va bene come voltaggio.. se sta a 12.2 prova a metterla sotto carica..
Dimenticavo di specificare che la batteria è stata cambiata poche settimane fa, ma il problema non si era mai presentato.
 
Registrato
18 Settembre 2014
Messaggi
58
Piaciuto
1
Località
bologna
Problema risolto.
Ne ho approfittato per andare dal meccanico che mi doveva sistemare un paio di cosette...

Credo abbia lavorato sulla centralina in quanto non era registrata a dovere in seguito al cambio batteria
 
Alto